Advanced PowerPoint 2007 for Adult Education

This course covers the following topics:

- Adding Slide Transitions
- Creating and Using Hyperlinks
- Adding Photos & Text Boxes
- Configuring and Using Animations
- Creating & Using Triggers
- Adding AutoShapes & Stopping Slide Advancement
- Inserting Sound and Movie Files
- Using Speaker Notes
- Printing Presentations
- Moving Slides
- Hiding Slides
OTAN activities are funded by contract CN088109 from the Adult Education Office, Secondary, Postsecondary, and Adult Leadership Division, California Department of Education, with funds provided through Federal P.L., 105-220, Section 223. However, the content does not necessarily reflect the position of that department or the U.S. Department of Education.
Table of Contents

Handout Conventions ................................................................................................................ 1

Creating a Presentation ............................................................................................................. 1
  Exercise #1 – Creating the Basic Presentation..................................................................... 2
  Exercise #2 – Applying a Design Theme .............................................................................. 3
  Exercise #3 – Changing Color Themes on Design Templates............................................. 3

Using Transitions ....................................................................................................................... 3
  Exercise #4 – Applying Transitions and Changing the Speed of the Transition................. 3

Using Hyperlinks (AKA: Links).................................................................................................. 4
  Exercise #5 – Adding Hyperlinks ...................................................................................... 4

Linking to Another Slide .......................................................................................................... 5
  Exercise #6 – Linking to Another Slide .............................................................................. 5

Adding Pictures and Text Boxes ............................................................................................. 5
  Exercise #7 – Adding Photos and Text Boxes ................................................................... 6

Configuring Animations ............................................................................................................ 6
  Exercise #8 – Adding Custom Animations........................................................................ 6
  Exercise #9 – Creating Triggers ....................................................................................... 7
  Exercise #10 – Add A Return AutoShape and Stop the Slide Advance............................ 8
  Exercise #11 – Running Your Presentation with Animations ........................................... 8

Adding Movie Files .................................................................................................................. 8
  Exercise #12 – Adding a Movie ......................................................................................... 9

Creating Speaker Notes .......................................................................................................... 9
  Exercise #13 – Adding Speaker Notes ............................................................................. 9

Printing Presentations ............................................................................................................. 10
  Exercise #14 – Printing Your Presentation – 1 Slide per Page......................................... 10
  Exercise #15 – Printing Your Presentation – Multiple Slides per Page........................... 10
  Exercise #16 – Printing Speaker Notes .......................................................................... 11

Moving and Re-ordering Slides ............................................................................................... 11
  Exercise #17 – Re-ordering Slides in Normal View ......................................................... 11
  Exercise #18 – Re-ordering Slides in Slide Sorter View .................................................. 11

Hiding Slides ............................................................................................................................ 12
  Exercise #19 – Hiding Slides ......................................................................................... 12
  Exercise #20 – Un-Hiding Slides .................................................................................... 12
**Handout Conventions**

First let’s cover a few things about this instruction handout. Since each section builds on the previous section, we recommend you complete each section before moving to the next one. In each section, you will be guided through step-by-step instructions.

Instructions that you should follow will look like this:

1. Instructions for you to follow will look like this

If we want you to type something, we will set it in bold like this:

2. Type Possessive Adjectives in the box

If you are to press a key on your keyboard, the key will be in brackets like this:

3. Press [CTRL]

Unless otherwise stated, all “clicks” will be with the left mouse button.

Whenever we say “Place your cursor…” we want you to put your cursor in the place you need it to be and click so it blinks there.

All references to various “tabs” will be referring to the tabs on the new Office Ribbon. The Ribbon replaces the Tool Bars and Menu Bars in older versions of Microsoft Office. The Ribbon Tabs are subdivided into Groups called Ribbon Groups to make items easier to locate.

**Creating a Presentation**

You will need to create a basic presentation before you can work with the advanced features of PowerPoint. The presentation we will build in the workshop is a simple presentation that your students can create to introduce themselves to the rest of the class.

<table>
<thead>
<tr>
<th>All About Me</th>
<th>I Was Born In...</th>
<th>Activities I Enjoy</th>
</tr>
</thead>
<tbody>
<tr>
<td>by Jane Doe</td>
<td>• &lt;Country you were born in&gt;</td>
<td>• &lt;Activity 1&gt;</td>
</tr>
<tr>
<td></td>
<td>• &lt;State/Province you were born in&gt;</td>
<td>• Community Volunteering</td>
</tr>
<tr>
<td></td>
<td>• &lt;City you were born in&gt;</td>
<td>• Bumper Cars</td>
</tr>
</tbody>
</table>
Exercise #1 – Creating the Basic Presentation

(1) Open Microsoft PowerPoint 2007. We will be creating 5 slides to start.

(2) Click in the text box with the phrase Click to add title and type the following: All About Me

(3) Click in the text box with the phrase Click to add subtitle and type By <your name>.

(4) Select New Slide on the Home tab of the Ribbon.

(5) The default Slide Layout is the Title and Text layout, which is fine for our purpose.

(6) Click in the text box with the phrase Click to add title and type the following: I Was Born In…

(7) Click in the text box with the phrase Click to add text and type the following:

- < Country you were born in >
- < State/Province you were born in >
- < City you were born in >

(8) Select New Slide on the Home tab of the Ribbon.

(9) Click in the text box with the phrase Click to add title and type the following: Activities I Enjoy . . .

(10) Click in the text box with the phrase Click to add text and type the following:

- < Your favorite activity >
- Community Volunteering
- Bumper Cars

(11) Now add 2 Title Only slides with Community Volunteering as the title on the first and Bumper Cars as the title for the second. Use the Layout tool on the Slide Group of the Home tab. Once you change the layout on a slide, it becomes the new default, so if you want something different, it will be necessary to use the Layout tool to change to another layout.
To give your presentation a professional feel, you can change the Design Template that is used. Design Templates are pre-made presentations that contain just the formatting for the slides. Several of these Designs were added to your computer when PowerPoint was installed.

**Exercise #2 – Applying a Design Theme**

1. Select the **Design tab** on the Ribbon. Select one of the **Themes** presented on the Ribbon to change the background of your slides.

2. **Save** your presentation to the **Desktop** in the folder called **My PowerPoint** and run your presentation.

**NOTE:** You can start your presentation 3 ways:

a) Press **F5**

b) Choose the **Slide Show tab** and choose **From Beginning** in the **Start Slide Show Group**.

c) Click the **Slide Show** icon in the bottom right section of the program window.

Sometimes the colors of the Design Themes do not suit your needs. Most of the Design Themes allow you to change the colors used in the templates.

**Exercise #3 – Changing Color Themes on Design Templates**

1. With the **Design tab** selected, select the **Colors** drop-down arrow on the right side of the **Themes Ribbon Group**. Choose one of the **Built-In** color themes from the list. By default, it will apply to all the slides.

2. If you are knowledgeable in color theory, you can also select **Create New Theme Colors** at the bottom of the Color Themes list and change the individual colors in a template. If you do this, be sure to give it a name and save it.

3. It is also possible to change the Color Theme on an individual slide by selecting the slide, then **right-clicking** on the **new color theme** and choosing **Apply To Selected Slides**.

**Note:** It is recommended that you have a good reason for changing the color theme on selected slides, as this can be a distraction.

Using Transitions

1. Transitions affect the way each overall slide appears on screen. Using transitions can significantly improve the presentation’s effectiveness and visual appeal. However, the keys to successfully using transitional effects are planning and restraint. Effective presentations will often only use one or two transitional effects.

**Exercise #4 – Applying Transitions and Changing the Speed of the Transition**
(1) Select the **Animations** tab then use the **drop-down arrow** at the end of the row of possible alternatives to see more options. **Drag your mouse** over the various transition icons to see how they behave.

(2) Once you have found a transition you like, click **Apply To All**. If you would like, you can also easily adjust the **Transition Speed** by using its **drop-down menu**.

(3) **NOTE:** You can apply a different transition to each slide by clicking on the slide, choosing the transition and then selecting the next slide and repeating, although this is not recommended.

(4) **Save** and **run** your presentation

---

**Using Hyperlinks (AKA: Links)**

Most of us have heard of hyperlinks (I will refer to them as simply links). It is what we use on the Internet everyday to get from one page to another. However, did you know you can use them in PowerPoint as well? You can add links in your PowerPoint presentations. What can you do with links in PowerPoint?

Links in PowerPoint can be used to link to anything. If you are referencing a Web site in your presentation, why not add a link that will open that Web site in your browser when clicked? If you are referencing another document (Word, Excel, WordPerfect, etc.), add a link that will open the file. (Just be sure to keep the document in the same folder as your PowerPoint.) The options are endless. Some examples for using links are:

1) On-screen worksheets that provide correction/feedback/praise  
2) Jeopardy style games to practice a subject or reinforce a topic  
3) Links to Web sites explaining more about what is shown in a presentation  
4) Tutorials and quizzes  
5) Review of or supplement to material presented in class

In this exercise, we will create a link to a Web site.

**Exercise #5 – Adding Hyperlinks**

(1) Navigate to **Slide #2**.

(2) Select the text for the State or Province you were born in.

(3) On the Ribbon, choose the **Insert** tab. In the **Links group**, select **Hyperlink**. An **Insert Hyperlink** dialog box will open.

(4) Find and click the globe icon in the **Insert Hyperlink** dialog box

(5) In the address bar, type: **google.com**

(6) In the search field, type in the **State or Province** you were born in

(7) Find a result of your Google search and click on the link.

(8) Switch back to your presentation.
(9) NOTE: The URL (or address) of the Web site you were looking at will automatically fill in the Address field in the dialog box. If this does not happen on your computer, repeat the steps above and make sure not to close your browser before you complete step #8. If it still does not work, copy at paste the URL into the address field of the Insert Hyperlink dialog box.

(10) Click **OK** in the dialog box.
(11) **Save** and run your presentation.
(12) Test the link on Slide #2. (You must be in **Show Mode** to do this.)

## Linking to Another Slide

In our presentation, we want to link from the “Activities I Enjoy” slide #3 to slide #4 and return to slide #3 after viewing slide #4. Here is how we do that.

### Exercise #6 – Linking to Another Slide

1. Navigate to **Slide #3** and highlight (select) the **Community Volunteering** text.
2. On the Ribbon, choose the **Insert** tab. In the **Links group**, select **Hyperlink**. An **Insert Hyperlink** dialog box will open.
3. In the Link to: column, click Place in this document. Under Slide Titles, choose 4. Community Volunteering and click the OK button.
4. Now also create a link using the text **Bumper Cars** which goes to **Slide #5**.
5. **Save** your presentation, go into **Show Mode**, and test the links to be sure they work properly.

## Adding Pictures and Text Boxes

Now we need pictures and text to show what we do in our Community Volunteering activities. So we will add photos and text boxes and make a matching activity out of them. When you are done your slide will look like this, except it will have a design background.
Exercise #7 – Adding Photos and Text Boxes

(1) Navigate to Slide #4.

(2) Select the Insert tab and choose the PICTURE icon in the Illustrations group.

(3) An Insert Picture dialog box will open and you should navigate to the pictures your instructor has provided. Once you find them, select the NeighborhoodCleanup picture and select the Insert button in the lower right corner of the dialog box.

(4) Move and resize the picture if necessary. Insert the other two pictures, SPCA and FoodBank in the same manner and in that order.

(5) Now add 4 text boxes that contain the text and positioning as shown in the slide example on the previous page. The Text Box icon is also on the Insert tab, but it is in the Text group.

(6) Save your presentation.

Configuring Animations

Another feature that can be used in the classroom is Animation. Text animation is often used as a way to keep students or participants focused on the topic at hand. The moving text pulls the viewer’s eye to a specific spot in the presentation. Graphic animations can provide visual emphasis for specific points or topics. However, there can be too much animation which might be distracting for low level readers or English language learners. Use animation to emphasize – not just because it is cool and fun. Some examples for using animation are:

1) Teaching a language using simple songs
2) Presentations that provide questions and then reveal the answers
3) Matching exercises

From the Custom Animation Task Pane, you can add or change the type of animation, modify the start trigger, direction, speed, or order of the animation. With Animations, you can also control how much of the text comes in at one time and whether or not it dims after you move to the next animation.

Exercise #8 – Adding Custom Animations

(1) While still on Slide #4, select the Animations tab. In the Animations group, select the Custom Animation button. The Custom Animation Task Pane will open on the right.

(2) Select the text box that says “Work at the Food Bank.” (Do not select the text itself.)

(3) Click on the drop-down arrow next to the Add Effects button in the task pane.

(4) Point to Motion Paths, then to Draw Custom Path, then select Line.
(5) Move your cursor over your slide and it will change into a crosshair. **Click, hold,** and **drag** from the top center of the text box you are moving to a place under the correct picture (the first one.) You will end up with a path line with a green arrow at the beginning of the path and a red arrow at the end of the path. You can adjust either end as necessary to make the text end up just in the right spot.

(6) Do the same thing with the other two text boxes (in order), so that they will move under the correct pictures when triggered.

(7) **Save** your presentation

Now that we have our basic animation set up, we need a way to “trigger” the action which will move the text box from it’s current position to its place under the picture, such as clicking on the correct picture. So let’s create the trigger to finish our matching exercise.

**Exercise #9 – Creating Triggers**

1. Still **on Slide #4**, select the first text box that reads “Work at the Food Bank.”

2. In the **Custom Animation Task Pane**, click on the drop-down arrow for “Work at the Food Bank” animation. It may have a different TextBox number, but that is okay.

3. Choose **Timing** … from the list. Now locate the **Triggers** button and select it, then choose the radio button labeled **Start effect on click of**:

4. After you have done this, the drop-down box with a list of possibilities will open that will look similar to this:

5. Yours may have different picture numbers, but you need to select the appropriate **Picture** then click **OK**.

6. Note: If you do not know which picture is which, select one of the pictures and the **Picture Tools Formatting** ribbon will appear. Choose **Selection Pane** from the **Arrange** group. You can now click the eye next to the **Picture number** to see which picture is which. Make note of them so you will be able to match all three to the correct Text box.

7. Now repeat this for the other two text box animations, matching the “Neighborhood . . .” **TextBox** with the Neighborhood Cleanup picture and the “Care for animals…” **TextBox** with the SPCA picture.

8. **Save** your presentation then go into **Show Mode** to test the triggers on this slide by clicking each of the pictures to be sure the text boxes move correctly when the picture is clicked.

Now we need a link back to the “Activities I Enjoy” slide as well as a way to keep Slide #4 from advancing if a student accidentally clicks somewhere on the slide instead of on the pictures. Here’s how:
Exercise #10 – Add A Return AutoShape and Stop the Slide Advance

1. Still on Slide #4.
2. On the Insert tab, choose Shapes from the Illustrations group and choose Action Buttons at the bottom of the menu.
3. Select the Return button. NOTE: Let your mouse hover over each of the buttons to see what they are for.
4. Click, hold, and drag your mouse (the cursor is now a crosshair) diagonally to form a square button in the lower right of the slide. When you release your mouse, a dialog box will open.
5. In the Hyperlink to: field, click the drop-down arrow and choose Slide . . . In the next dialog box choose slide 3. Activities I Enjoy and click OK and OK to close the dialog boxes. This will create a way for the presenter or student to return to that slide.
6. To prevent someone from accidentally clicking somewhere on the Slide #4 and advancing to Slide #5, select the Animations tab while on Slide #4.
7. Under the section of the ribbon labeled Advance Slide, uncheck the box in front of “On Mouse Click”.
8. Save your presentation

When you add animations to your presentation, you will be affecting the number of times you will need to click to advance to the next slide. Unless you have set timings for each animation, PowerPoint will pause, advancing to the next animation or slide when you either click your mouse or use your keyboard to advance. For each animation on a slide, you add another click before you can continue to the next slide.

Exercise #11 – Running Your Presentation with Animations

1. Navigate to Slide #1 and start your presentation in Show Mode by clicking the Slide Show icon at the bottom of the slide view pane.
2. Clicking to advance through your presentation. When you get to Slide #4, remember that you will need to click the various pictures to work those animations. You will need to click the “Return” button you created to return to the Activities I Enjoy slide (#3) so you can then select the link to your Bumper Cars activity.

Adding Movie Files

Our presentation shows that we like “Bumper Cars.” So we will be adding a movie on Bumper Cars to slide #5.
When you add a movie to your PowerPoint, you are really just adding a “link” to the original movie file. This helps to keep the PowerPoint presentation overall file size as small as possible. However, if you try to play this presentation on another computer, the movie file may not work. The new computer will not have access to the same file and folder structure as the original computer. So you need to place the sound or movie files in the same folder with the PowerPoint presentation as you create and link the files. You will probably need to re-link the movie file(s) after transferring the presentation to another computer. Always (and we mean always) check your presentation on the new computer and re-link the files as necessary before your presentation begins. Failure to do this will almost always end in disaster.

One other thing you need to know is that if the folder you are saving everything in is buried deep on your computer or flash drive, and the path to get there has too many characters, any files you have linked may not work properly.

**Exercise #12 – Adding a Movie**

1. Navigate to Slide #5
2. Select the **Insert** tab and select drop-down arrow beneath the **Movie** icon in the **Media Clips** group. Select **Movie from File** from the drop-down menu.
3. In the dialog box that opens, locate the movie you want to add. In our case it’s the **BumperCars.wmv** file then select the **OK** button,
4. Another dialog box will open which allows you to choose if you would like the movie to start **automatically** when you reach this slide, or if you would like it to start when the **movie is clicked**. Choose one of these options.
5. Save your presentation then view it in **SHOW MODE** walking through your entire presentation the way it was designed to be presented. Make sure your movie plays the way you wanted it to play.
6. Note: If you would like to pause the movie during playback, just click on the movie. Click it again to restart where you left off.

---

### Creating Speaker Notes

An easy way to leave notes for yourself or other teachers, perhaps a substitute, who may use your presentation, is to add speaker notes to each slide. Speaker notes can be additional information about how to work with a particular slide, instructions for how to use the links on the slide, what discussion questions should be brought up to the students or even the actual speech the presenter is supposed to give for each slide. All of this information is hidden from your audience so they will not know you have speaker notes.

**Exercise #13 – Adding Speaker Notes**

1. Go to **Slide #4**.
2. Click in the **SPEAKER NOTES** field below your slide.
NOTE: Only one page of notes can be typed per slide. If you need to add more information, change the font size of the notes.

(3) Type in some information about how the animation triggers work for this slide.
(4) Save and run your presentation.

NOTE: You do not see your speaker notes while you are presenting. You will need to print your speaker notes before your presentation.

Printing Presentations

Most presenters need to print their presentation either one slide per page (Slides) or several slides per page (Handouts). Both options can be done directly in PowerPoint. To print Handouts, choose the Handout option in the Print dialog box and select how many slides you want per page. The most common Handout print style has the slides and blank lines for notes. This is only available if you choose the 3 slides per page Handout style.

Exercise #14 – Printing Your Presentation – 1 Slide per Page

(1) Select the Office button in the top left hand corner of the program window and choose Print, then Print again.
(2) In the lower left side of the dialog box, select the drop-down arrow for the option labeled PRINT WHAT:
(3) Select the Slides option
(4) Click OK to print all the slides.
(5)

Exercise #15 – Printing Your Presentation – Multiple Slides per Page

(1) Select the Office button in the top left hand corner of the program window and choose Print, then Print again.
(2) In the lower left side of the dialog box, select the drop-down arrow for the option labeled Print what:
(3) Select Handouts.
(4) Choose 3 from the Slides per page drop-down list to the right
(5) Click OK to print.

Most of the time, you will use a printed copy of the Speaker Notes while you conduct your presentation. For each slide you will see a small copy of the slide and your entire note.
Exercise #16 – Printing Speaker Notes

1. Select the Office button in the top left hand corner of the program window and choose Print, then Print again.
2. In the lower left side of the dialog box, select the drop-down arrow for the option labeled Print what: Print what:
   - Slides
   - Handouts
   - Notes Pages
   - Outline View
3. Select Notes Pages.
4. Click OK to print.

Moving and Re-ordering Slides

There will be times you need to re-order your slides, which is easy to do. Use either the Normal View or the Slide Sorter View. If you only have a few slides, the Normal View works well. However, if you have more than 6 slides, Slide Sorter View allows you to see more slides at one time, which makes it easier to re-order slides.

In either view, drag and drop your slide into a new position. As you drag the slide, you will see a faint colored line appear showing where your slide will move to. When you release your mouse, the slide will be inserted wherever the line appeared.

Exercise #17 – Re-ordering Slides in Normal View

1. Click and hold the Slide #2 thumbnail in the slide preview window.
2. Move your mouse down until you see a line directly underneath Slide #3.
3. Release the mouse.
4. Save and run your presentation. What happens when you get to the slide on Volunteering and you need to return to the Activities slide using the Return arrow? Where does it go? How can we fix this?

Exercise #18 – Re-ordering Slides in Slide Sorter View

1. From the status bar on the bottom of the program window, select the Slide Sorter View icon.
2. Click and hold the Slide #3 thumbnail in the slide sorter window.
3. Move your mouse to the left until you see a colored bar directly to the left of Slide #2.
4. Release the mouse.
5. Save and run the presentation. Your slides should now be back in the correct order.
6. From the status bar on the bottom of the program window, select the Normal View icon.
Hiding Slides

There may be a time when you do not want to show a certain slide in your presentation. Presenters often delete the desired slide(s) and save a modified presentation as a new file. However, this can cause problems for the presenter. Now all future modifications need to be made in two separate files and there is always the chance the presenter may accidentally over-write the original file. A better solution would be to simply hide the slide(s) in the original presentation. This way, you only have one file requiring future changes and you can un-hide the hidden slide(s) as needed. Just remember that if you have any Action Buttons, they may need to be modified for the presentation to flow correctly.

Right-click on any slide in the Normal View preview window or in Slide Sorter View and see the option to Hide Slide.

Exercise #19 – Hiding Slides

1. Right-click Slide #2 in the preview window.
2. Click Hide Slide.

   NOTE: On the number for Slide #2, there should now be a box with a line through it.
3. Save and run the presentation.

   NOTE: The slide still exists in your presentation. Hiding a slide only hides it when you enter into Show Mode.

Exercise #20 – Un-Hiding Slides

1. Right-click Slide #2.
2. Click Hide Slide .

   NOTE: The box around the number for Slide #2 should be gone.
3. Save and run the presentation.
OTAN Support

Still can't find what you need, or having problems with the OTAN Web sites?

Call OTAN for assistance at 800-894-3113 (CA Only) or 916-228-2580. Our reference and/or support staff will assist you - Monday through Friday, 8:30 am - 4:30 pm (excluding holidays).

You can also email your questions and/or support requests to: support@otan.us

On-line Evaluation

Please follow these steps to fill out the OTAN online evaluation form for the class you participated in:

Your Workshop Evaluation

(1) Sign-in to the OTAN Evaluation site: http://test.otan.us/dev/eval/
(2) Select your workshop from the list provided.

(3) Rate each statement depending on whether or not you agree or disagree with the statement
(4) Answer the three questions at the bottom of the form.
(5) Click on the SUBMIT MY EVALUATION button.
Appendix A - Additional URL’s

The Web sites listed below provide more training in PowerPoint (ranging from version 2000 to 2007) or are examples of presentations used by other teachers.

**PowerPoint Tutorials Online**


PowerPoint 2007  [http://www.uwec.edu/help/ppoint07.htm](http://www.uwec.edu/help/ppoint07.htm)


**Microsoft Office Templates**


**Examples of Presentations:**


Grammar and Language Arts  [http://classroom.jc-schools.net/la/activities/pptresources.html](http://classroom.jc-schools.net/la/activities/pptresources.html)


Grammar  [http://grammar.ccc.commnet.edu/grammar/powerpoint.htm](http://grammar.ccc.commnet.edu/grammar/powerpoint.htm)


Appendix B - Recording Sounds & Using Timings

PowerPoint can be used to create powerful pronunciation presentations. For example, a teacher can record all of the different “-ed” sounds and add them to the presentation. Students can then click on the recording to hear the different sounds.

If you have a microphone connected to your computer, you can use PowerPoint to record your voice, which could provide listening practice for ESL students or another way for them to tell their story.

**Exercise #21 – Recording Your Voice in PowerPoint**

1. Navigate to the slide you would like the sound to play on.
2. Select the Insert tab and select drop-down arrow beneath the Sound icon in the Media Clips group. Select Record Sound from the drop-down menu.
3. In the Name: field, give your recording a unique name.
4. In the dialog box that opens, click the Record button, speak into your microphone. When you are done recording, click the End button. To hear your recording, click the Play button.
5. When you are done, click OK.
6. A small sound icon will appear on your slide. If you want this recording to play after another animation, you will need to go to the Animations tab and select the Custom Animation button. Then you can use the Custom Animation Task Pane to adjust how and when things happen.

If you are building a presentation to be shown on a kiosk or in a setting where it needs to run automatically, timings can be created so the presentation “plays automatically.” Timings control the time in between the animations and the time between the transitions. Different timings can be set slide by slide or made the same throughout the presentation.

**Exercise #22 – Creating Automatic Animations and Transitions**

1. With the Custom Animation Task Pane open, click the drop-down arrow next to the item you want to animate automatically and choose Timing.
2. Choose After Previous in the Start box and the number of seconds to wait before this event happens in the Delay box.
3. Click the OK button.
4. Save and run your presentation to be sure everything works as planned.
5. To make the Transition from slide to slide automatic, look on the right side of the Animations ribbon under Advance Slide and make adjustments there.