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Handout Conventions
First we will cover a few things about this instruction handout. Since each section builds on the
previous section, we recommend you complete each section before moving to the next one. In
each section we will guide you through step-by-step instructions.
Instructions that you should follow will look like this:
1)

Navigate to Slide #2 and select (click) the Home tab.

If we want you to type or select something, we will set it in bold like this:
2)

Type POSSESSIVE PRONOUNS in the box

If you are to press a key on your keyboard, the key will be in brackets like this:
3)

Press [Ctrl]

Unless otherwise stated, all “clicks” will be with the left mouse button.
Whenever we say “Place your cursor…” we want you to put your cursor in the place you
need it to be and click so it blinks there.
When we say “Point to” we mean let your mouse pointer hover over the item or button.

Using Microsoft PowerPoint 2007
PowerPoint is a slide show type presentation program designed to create “on screen”
presentations shown to a live audience. Most presentations include text and some graphics.
Other advanced presentations may also include charts, video clips, tables, and animations. A
basic presentation shows the slides in a linear fashion to your audience while you talk about
them. However, you can also create self-running presentations (either by using slide timings or
action buttons) or you can place them on a Web site.
PowerPoint is a strong tool for adult education – both inside and outside the classroom. In the
classroom, teachers can create presentations to assist in teaching a particular subject or topic.
Used as a lecture tool, presentations keep learners focused on the topic at hand. Teachers
can also create game presentations that reinforce the strategies or topics the students just
learned, create reports on a specific unit of instruction or as a visual aide in project-based
learning, and students can create PowerPoint slides to support an oral report or respond to a
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writing assignment. Administrators and other staff members can create presentations about
their adult school or program.

Introduction to “the Ribbon” and PowerPoint Terms
PowerPoint 2007, and most other Microsoft Office 2007 products, features a new interface that
has replaced the old conventions of menu bars. To a large degree “the Ribbon” has replaced
them. The Ribbon contains contextual tabs and easily accessible formatting options within
galleries. Live previews now allow you to see your formatting choices before applying them.
For those that have never used PowerPoint before, this new interface is more intuitive and will
have you creating presentations like a pro quickly and easily.
So let’s explore the new interface, starting with what Microsoft calls “the Ribbon.” Here is a
picture of the Ribbon with the Home tab selected. Yours may differ depending on your screen
size and resolution. You may see more or fewer options:
1 Quick Access Toolbar – Customizable toolbar for ready access to things like saving or
starting a new document
2 Contextual Tabs – The Ribbon will display different contextual tabs once you have
selected certain things in your presentation. For instance if you select a picture or clip
art, the Drawing Tools – Format tab will open.

3 Ribbon Tabs – Help you access commands by function groups. Each one will have a
different group of options after you select the tab.
4 Command groups – Each tab has a number of command groups, arranged logically to
help you find the commands you need to complete a task.

Some of the command groups also have a Dialog Box Launcher in the lower right corner.
They allow you to complete multiple changes to a selected item
from one dialog box.
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Creating a Presentation
In this workshop, we will reconstruct a presentation for a class activity on Possessive
Pronouns. The skills you learn can be easily adapted to a variety of presentations. So if you
are not teaching grammar, just remember you are learning transferable skills.
A PowerPoint presentation usually consists of a series of slides. These slides usually contain a
title and another object – such as a bullet list, graphic, chart or text box. When starting a new
presentation, PowerPoint begins with a Title slide to announce your presentation. When you
need a new slide, you can use the New Slide button on the Home tab of the Ribbon. This will
trigger a new slide formatted with the default layout of “Title and Content.”
If that layout does not work for your content, you can choose another. You need only to select
your slide and choose a new Layout from the Home tab in the Slide command group.
The presentation we will be creating will consist of 4 slides like those shown below:

Exercise #1 – Creating a Basic Presentation
1)

To launch PowerPoint , click on Start from the taskbar at the bottom of the
screen.

2)

Point to All Programs.

3)

Select the Microsoft PowerPoint icon
PowerPoint 2007.

. It is also called Microsoft Office

NOTE: You may need to point to a Microsoft Office folder before you can see
the PowerPoint icon.
4)

A blank slide will automatically open in PowerPoint.

5)

Click in the text box with the phrase Click to add title and type the following:
Possessive Pronouns
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Click in the text box with the phrase Click to add subtitle and type the
following:
Select the Correct Word:
His, Her, Their

7)

With the Home tab selected, click the New Slide button

8)

Click Layout (on the Ribbon) and choose Title and Content from the options
presented.

9)

Click in the text box with the phrase Click to add title and type the following:

on the Ribbon.

_______ name is Scott.
NOTE: Do NOT add clip art yet. Adding clip art will be completed in another
section.
10) Select the New Slide button again.
11) Choose Title Only from the Layout options.
12) Click in the text box with the phrase Click to add title and type the following:
_______ name is Marian.
NOTE: There are no pre-configured spots to add clip art. In a later section, we
will add clip art to this slide using a different method.
13) Create another New Slide. Since the last slide you created had a Title Only
layout, this slide will too. Leave it as a Title Only layout.
14) Click in the text box with the phrase Click to add title and type the following:
_______ names are Randy, Darla, John and Kelvin.
NOTE: There are no pre-configured spots to add clip art. In a later section, we
will add clip art to this slide using a different method.
15) To save your work, select the file Save icon

on the Quick Access Toolbar.

16) In the Save As dialog box that opens, choose Desktop on the left side of the
dialog box. If you are saving to a removable drive (flash or thumb drive), select
My Computer and find your drive.
17) Type My Presentation for the file name.
18) Click the Save button.
NOTE: If you save your file to the Desktop, at the end of the class you will need
to delete this file.
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Running a PowerPoint Presentation
Once you have created a presentation, you can display it in Slide Show mode as a full
screen show. You can begin Slide Show mode several ways: Choose “From Beginning”
on the Slide Show tab on the Ribbon; click on the Slide Show icon at the bottom right side of
the program window; or press the [F5] key on your keyboard.
Once the presentation is in Slide Show mode, move from slide to slide using your keyboard or
mouse. To advance to the next slide or animation you can: Click your left mouse button, press
the [Page Down], [Enter], or the right arrow [
] key on the keyboard. To move back one
slide, press the [Page Up], [Backspace], or left arrow [
] key on your keyboard. Once you
reach the end of your presentation, PowerPoint will display a blank black side. This is your
warning that you have reached the end of the presentation. If you advance one more screen,
you will leave Slide Show mode and return to the normal PowerPoint editing screen.
If you wish to stop and return to the PowerPoint screen to make changes while you are
previewing your show, press [Esc] to halt the show on the last presented slide.
Exercise #2 – Viewing Your Presentation
1)

Start your presentation in Slide Show mode by choosing the Slide Show tab
then choosing From Beginning on the Ribbon.
NOTE: This same task can be accomplished by pressing the [F5] key on most
keyboards.

2)

Advance to the next slide by clicking your mouse.

3)

Return to your first slide by pressing the [Backspace] key on your keyboard.

4)

Click to advance to the slide titled:
_____ names are Randy, Darla, John, and Kelvin.

5)

Click once more.
NOTE: PowerPoint adds a blank black screen at the end of the show.

6)

Click once more to end the show.

7)

Click on the thumbnail for Slide #2 on the left side of the screen.

8)

Click on the Slide Show button

in the bottom right corner of the screen.

NOTE: This will start your show from the currently viewed slide.
9)

Advance to the next slide.

10) Press [Esc] to stop the show.
NOTE: When stopping the show on a particular slide, that specific slide will be
displayed when you are in editing mode.
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Adding Clip Art
Most presenters want to add some type of clip art, chart, or graphic to their presentation. Using
appropriate clip art is a common way of emphasizing a point on a slide.
If you have chosen any of the Content or Picture Layouts from the slide
Layout options, you will see an area with icons to click to add an object –
including clip art from the Microsoft Clip Gallery collection. If the slide layout
you chose does not have these icons, you can insert the objects using the
Insert Tab on the Ribbon.
The Microsoft Clip Gallery is a collection of clip art that comes with Microsoft
Office. This clip art has been organized into categories and is also indexed
using keywords. The keywords allow you to use a search function to find the
clip art without having to browse through each category. Once you have found
the clip art you want to use, double-click on the image to add it to your slide.
You will also have the option to preview the clip art, edit the associated
keywords, or find similar images.
However, the Microsoft Clip Gallery is not the only way to add images
to your presentation. PowerPoint allows you to add almost any image
you can find. The “Insert Picture from File” option, allows you to browse
your computer or network and select saved images. This allows you to
use custom images, including a school logo or class picture, in your
presentation.
If you cannot find the clip art you are looking for, there are
two additional ways to gain access to more clip art in the
MS Clip Gallery. The first option is to talk to your computer
or lab technicians and see if a Typical or Standard Install
of Microsoft Office was done on your computer as these
installations only install a portion of the available clip art.
To have all the clip art loaded, ask for a reinstall using the
Complete or Custom Install option.
A second way to access more clip art is by visiting the
Microsoft Web site: http://www.microsoft.com/clipgallerylive. This Web site is available to all
users of any Microsoft Office product. From this site, you have access to a vast number of clip
art, photos, sound files and animations.
Microsoft Windows XP Service Pack 2 Warning: If you have Microsoft Windows XP Service
Pack 2 loaded on your computer, you may experience problems downloading clip art from the
Clip Gallery Live site. This site uses ActiveX controls to download and install the clip art on
your computer. Microsoft Windows XP Service Pack 2 blocks ActiveX controls from being
installed by default. If you wish to allow this ActiveX control to be installed, look for instructions
in a yellow box at the top of the browser window. This information box will allow you to accept
the installation of the required ActiveX control.
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Exercise #3 – Adding Clip Art using a Pre-Configured Slide Layout
1)

Navigate to Slide #2 – _____ name is Scott.

2)

Click on the Clip Art icon in the bottom center of the large
box labeled: Click to add text.

3)

The Task Pane will open on the right and in the Search
for: field, type male.

4)

Click the Go button.

5)

Scroll down until you find a clip art of a man pointing to a
chalk board. (Fourth row) Once found, double-click on the
graphic.
NOTE: If you see an image with a round dot (image of a
tiny world) in the lower left corner of the preview image, this means the image is
available from the Internet. To select this image, you must be connected to the
Internet.
NOTE: We will resize and move the clip art in a later section.

Exercise #4 – Changing the Slide Layout to Add Clip Art
1)

Navigate to Slide #3 – _____ name is Marian. You will notice that this slide
does not have a pre-set clip art area. We will now change the slide layout to
add one.

2)

With the Home tab selected on the Ribbon, select Layout and choose Title
and Content from the slide options.

3)

Click on the Clip Art icon in the bottom center of the large box labeled: Click
to add text.

4)

The Task Pane will open on the right and in the Search
for: field, type female.

5)

Click the Go button.
7
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6)

Scroll down until you find a clip art of a female Physician. Once found, doubleclick on the graphic.

7)

Click the OK button to add the clip art.
NOTE: We will resize and move the clip art in a later section.

What if you need more than one graphic on a slide? What if you did not choose the Title and
Content slide from Slide Layout Task Pane? You can still add clip art to your slides. From the
Insert tab on the Ribbon, you can click on Clipart or Picture and add additional images.
Exercise #5 – Adding Clip Art from the Ribbon
1)

Navigate to Slide #4: _____ names are Randy, Darla, John, and Kelvin.
NOTE: Unlike the slide before, this one does not have a pre-configured area for
clip art. Instead of changing the slide layout, we will add the clip art manually.

2)

Select the Insert tab on the Ribbon and select Clip Art.

3)

In the Clip Art Task Pane on the right side of the screen, type
meeting in the Search for: field.

4)

Click the Go button.

5)

You should see a clip art of people around a meeting table on the first row.
Double-click the graphic to add the clip art.
NOTE: We will resize and move the clip art in a later section of the handout.

6)

Save your presentation.

Working with Clip Art
Once you have placed the clip art on your slide, you can modify the image. Basic modifications
include resizing and moving the image. When you select any clip art, round re-sizing dots will
appear at each corner and square handles will appear in the middle of each side of the image.
These dots/handles allow you to resize the image. By using the handles in the middle of each
side, you can make adjustments to the height or width independently. However, if you want to
resize the image proportionally, you should use the corner resizing dots. Once the images are
the correct size, they can be moved around simply by clicking and dragging the image around.
Exercise #6 – Resizing and Moving Clip Art
1)

Navigate to Slide #2: _____ name is Scott.

2)

Click on the clip art.

3)

Using one of the corner resizing dots, click and drag your
mouse until the image is the desired size.
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4)

Release the mouse button.

5)

To move the image, click and drag in the center of the image when you see the
4-headed arrow

until the image is in the desired location.

6)

Release the mouse button.

7)

Repeat as needed on Slides 3 and 4.

8)

Save and preview your presentation.

Using Design Templates
You will notice that the presentation you have built is rather plain –
white background with black text. This is the most common way of
creating presentations. However, you would probably want something a
bit more colorful when you show a presentation.
You can quickly transform your presentation by using Slide Design
Themes. Slide Designs Themes are professionally created background
and font combinations that contain just the formatting for the slides.
Some designs are installed with the software. When you are ready to
apply a design, you simply select the Design tab on the Ribbon and
select a Theme. The Theme can be modified by changing Colors and/or
Background Styles.
When you apply a Slide Design, you will be overwriting the Master
settings for your presentation. Fonts, along with text and fill colors, will
be overwritten as well. In other words, if you apply a design after you
have taken the time to format all of your text, your hard work will be changed to match the
template. Take this into consideration before applying your Theme.
If you want a larger selection of Slide Designs, download additional Designs from:
http://office.microsoft.com/en-us/templates/default.aspx (See Appendix 2 for instructions on
how to add additional PowerPoint Designs).

Exercise #7– Apply a Slide Design to the Entire Presentation
1)

Select the Design tab on the Ribbon.

2)

Select a Theme. Point to each one you are interested in and the Live Preview
will show you what it looks like on your slide. If you do not see anything you like
9
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on the first row, use the drop-down arrow next to the Themes to view other
choices.
3)

To change the colors of your Theme, choose Colors and select something
different.

4)

If you would like to change the graphic of the background a bit, make a different
choice under Background Styles.

5)

Even more designs are available using the More Themes on Microsoft Office
Online link, which you can find by clicking on the second drop-down arrow at
the end of the Themes command

You can also change the Theme (Slide Design) for a specific slide rather than the entire
presentation, if there is a good reason. Use this judiciously.
Exercise #8 – Apply a Theme to a Single Slide
1)

Select Slide #1.

2)

Select the Design tab on the Ribbon.

3)

Right click on the thumbnail of your chosen Theme and choose Apply to
Selected Slides.
NOTE: If you added a new theme using the steps in Appendix 2, follow the
steps there to find your newly added theme.

4)

Click on the drop-down arrow and choose: Apply to Selected Slides.

5)

Save and preview your presentation.

Formatting Text
The text in PowerPoint can be formatted using Themes,
manual formatting, or a combination of both. Formatting text
works the same way it does in Word. To change the text
formatting, you must have the text selected before you make

Floating Formatting Toolbar

changes. Text can be formatted three ways: the Floating
Formatting Toolbar, the Font group on the Ribbon or the Font
Options dialog box. Although the floating formatting toolbar is
faster, you will find more formatting options on the Ribbon or
in the dialog box.
Once you are comfortable formatting text, you may be
tempted to custom format all of the text. This can work against
you. Using too many fonts or colors can cause your
presentations to be “visually overloaded.” Here are some
basic formatting recommendations when it comes to PowerPoint:
Formatting Options Dialog Box
10
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Use upper and lower case text – not ALL CAPITALS.
Make sure punctuation is consistent on all slides.
Avoid using font sizes less that 18 pt.
Avoid more that 6 bullet points on a slide.
Avoid using more than 2 fonts per slide.
Use contrasting colors for your text and background.
Exercise #9 – Formatting Text using the Ribbon
1)

Navigate to the First Slide.

2)

Highlight the text Possessive Pronouns .

3)

Change the font by selecting the Home tab and clicking on the font drop-down
arrow
in the Font group.

4)

Click on the Font Color button

to choose a new color for the text.

NOTE: When formatting fonts and color, keep your audience in mind. Using
elaborate script or very thin fonts often makes it very difficult for your audience
to read the screen. Also, remember to use contrasting colors for your text and
background. If the colors are too similar, your text will be unreadable to your
audience.

Exercise #10 – Formatting Text using the Floating Toolbar
1)

Navigate to Slide #4 - _____ names are Randy, Darla, John, and Kelvin.

2)

Highlight the text in the title.

3)

Use the floating toolbar and change the font size to 36.
NOTE: If you want to see a “live preview” of your changes you will need to
make your changes from the Ribbon.
NOTE: If you do not see the font size you want, simply type in the size you
desire. (Example = 13) and press [Enter].

4)

Save and preview your presentation.

Using Animations
Another feature that can be used effectively in the classroom is Animation. Text animation is
often used as a way to keep students or participants focused on the topic at hand. If you are
working with a group of students on a cloze exercise, animation can be very effective as the
missing word drops or flies into place. Graphic animations can provide visual emphasis for
specific points or in a matching exercise. However, understand that there can be too much
animation. Animation can be especially distracting and problematic for low level readers. Use
11
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animation to emphasize – not just because it is cool and fun. Some examples for using
animation are:
1) Teaching a language using simple songs
2) Presentations that provide questions then reveal the answers
3) Vocabulary matching exercises
From the Custom Animation Task Pane, you can add or change the type, start trigger,
direction speed and order of the animation. With text, the Custom Animation screen can also
control how much of the text comes in at one time and whether or not it dims after you move to
the next animation.
Exercise #11 – Adding a Text Box and Object Animations
1)

Navigate to Slide #2 – ______ name is Scott.

2)

Select the Home tab if you are not still there. Locate the Drawing group and
select the Text Box icon

3)

.

As you drag your cursor onto your slide, your cursor will change into an upside
down “t” like this
. Click hold and drag the cursor in a diagonal
manner right above the cloze blank to form a box.

4)

Without doing anything else, type the word His in the box you just
drew.

5)

Change the Font Size to 36 or 40, or something else larger. You
can also change the color of the font if it seems appropriate.

6)

Select the Animations tab on the Ribbon and locate the
Animations group. Now select Custom Animation.

7)

With the “His” text box still selected, click the Add Effects button in
the Task Pane that opened on the right side of your screen.

8)

Point to Entrance and choose the Fly In effect.

9)

In the Task Pane, change the Direction to From Top. Change the
Speed to Fast.

10) To see how this presentation will work, save your presentation and
go into Show Mode.
11) Repeat steps 2-9 on Slides 3 and 4, inserting the correct words.

Exercise #12 – Adding Sounds to Animations
1)

Navigate to Slide #2.

2)

Find the Text Box: His animation listed in the Custom Animation Task Pane.
NOTE: If you click inside or on an object, it will be highlighted in the task pane.
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3)

Click on the drop-down arrow for it in the task pane.

4)

Choose Effect Options…

5)

Click on the drop-down arrow for the Sound option and choose Drum Roll.
NOTE: This dialog box allows more advanced controls over the animation.
Explore these options at your leisure.

6)

Click the OK button.

7)

To see how this presentation will work, save your presentation and go into
Show Mode.

When you add animations to your presentation, you will be affecting the number of times you
will need to click to advance to the next slide. Unless you have set timings for each animation,
PowerPoint will pause advancing to the next animation or slide until you either click your
mouse or use your keyboard to advance. For each animation on a slide, you add another click
before you can continue to the next slide.
Exercise #13 – Running your Presentation with Animations
1)

Start your presentation in Show Mode by selecting Slide #1 and clicking the
Slide Show button

in the bottom right corner of the screen.

2)

On Slides #2-4, you will need to click one extra time to get the missing word to
drop into place.

3)

Continue clicking to advance to the end.

Deleting a Slide
Even beginners need to know how to “undo” something they do not want any longer. It is easy
to delete a slide.
Exercise #14 – Deleting a slide
1)

Navigate to the slide you want to delete and select it.

2)

With the Home tab selected, locate the Slide group and select the Delete icon.
That’s it.

With the information you learned from this workshop, you should be able to return to your
workplace and begin the creative process of building PowerPoint presentations. The only
limitation to what you can build is what you can imagine!
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OTAN Support
If you have trouble with anything you learned in this workshop, feel free to contact the
instructor by phone or email.
If you are having trouble finding something on any of the OTAN Web sites, call OTAN for
assistance at 800-894-3113 (CA Only) or 916-228-2580. Our reference and/or support staff will
assist you - Monday through Friday, 8:30 am - 4:30 pm (excluding holidays).
You can also email your questions and/or support requests to: support@otan.us

On-line Evaluation
Please follow these steps to fill out the OTAN online evaluation form for the class you
participated in:
Your Workshop Evaluation
1)

Sign-in to the OTAN Evaluation site: http://dev.otan.us/dev/otaneval/

2)

Select your workshop from the list provided.

3)

Rate each statement A through F or N/A.

4)

Type in any comments in the suggestion box provided at the bottom of the form.

5)

Click on the Submit My Evaluation button.

14

OTAN Training

Beginning PowerPoint 2007 for Adult Education

Appendix 1 - Additional PP Tutorials
The Web sites listed below provide more training in PowerPoint or are examples of
presentations used by other teachers.
PowerPoint Training Online
PowerPoint 2007 Courses from Microsoft (The basics and beyond)
http://office.microsoft.com/en-us/training/CR100654571033.aspx
http://www.otan.us/lswanson/pptutorials.htm (PP 2003)
Florida Gulf Coast University – PowerPoint 2007 Tutorials (Good basic – intermediate info.)
http://www.fgcu.edu/support/office2007/ppt/index.asp
Echosvoice.com – PowerPoint 2007 Tutorials (Beyond the basics for people who want to know
more.) http://www.echosvoice.com/2007_tutorials.htm
Marrutt Software Training ( A few free video tutorials. Beyond that you have to pay for these.)
http://www.softwaretrainingtutorials.com/powerpoint-2007.php
University of California, San Diego – Tutorials (Click the link to Powerpoint 2007 Basics. This is
an 81 page MS Word 2007 document, so you must have MS Office 2007 to open it.)
http://dss2.ucsd.edu/sscf/tutorials.html
There are many other tutorials online. Just Google Tutorials “PowerPoint 2007” and you will
find hundreds.

Tools for Microsoft Office
Updates for Microsoft Office
http://office.microsoft.com/en-us/officeupdate/default.aspx

Examples of Presentations:
Using PowerPoint for ESL Teaching
http://iteslj.org/Techniques/Fisher-PowerPoint.html
EFL/ESL Lessons Using PowerPoint
http://iteslj.org/t/ppt/
PowerPoint Presentations for Spanish Classes
http://tpduggan.tripod.com/powerp.html

15
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Appendix 2 – Installing PowerPoint Designs
PowerPoint comes with a number of stock designs. However, you may not find the look you
want for your presentation. Luckily, Microsoft currently offers 28 additional free themes to
download directly from their Web site. Elsewhere on the Microsoft Web site you can also find
templates for pre-designed calendars, certificates and awards, images and quotes, and much
more.
Exercise #15 – Adding PowerPoint Design Themes
1)

Click the More button
next to the Theme thumbnails. Choose More Themes
on Microsoft Office Online.

2)

Select a Theme you like. On the page that opens, you will find a Download
button. Click it. The download will take place automatically.
NOTE: If this is the first time you have downloaded a template, the End-User
License Agreement screen may appear before you can continue. Read the
Agreement and click on the ACCEPT button to continue. Use also may have to
validate that you have an official Microsoft License before downloading anything
from the Microsoft Web site.
Microsoft Windows XP Service Pack 2 Warning: If you have Microsoft Windows
XP Service Pack 2 loaded on your computer, you may experience problems
downloading templates. This site uses ActiveX controls to download and install
the clip art on your computer. Microsoft Windows XP Service Pack 2 blocks
ActiveX controls from being installed by default. If you wish to allow this ActiveX
control to be installed, look for instructions in a yellow box at the top of the
browser window. This information box will allow you to accept the installation of
the required ActiveX control.

3)

To find the new Theme, select the More button again. Look in the Custom
section to see the new theme you just downloaded.

4)

To look for other templates, click the Templates tab on the Office Online site.
Scroll down to the Browse Industry and Seasonal Categories section and
choose Education. On the next page, use the Filter in the left hand column to
find templates that are used with PowerPoint.
NOTE: Before you choose a template, make sure you read the Version
information for the template. Some templates require that you have the most
current version of PowerPoint loaded to use the file.
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